Update Your Adobe Acrobat Reader Now to Patch Critical Flaws

CVSScvssV3_1: 7.8

Adobe Acrobat Reader, the popular PDF document viewer, has been found to contain a serious security vulnerability that could allow hackers to take control of users’ computers.

The flaw, tracked as CVE-2023-26424, has been given a CVSS score of 7.8 out of 10, meaning it is considered a high severity issue. It is a use-after-free bug that can be exploited to execute arbitrary code remotely.

A use-after-free vulnerability occurs when the application fails to remove dynamic memory that has been freed or deleted, allowing an attacker to potentially utilize that freed memory and inject malicious code. In this case, attackers could craft a specially crafted PDF file that, when opened by a victim, could allow the attacker to run any code they want on that system.

Adobe Reader versions 23.001.20093 and earlier as well as version 20.005.30441 and earlier are affected. This means hackers could use the vulnerability to install programs, view, change or delete data, or create new accounts with full user rights. Users would simply need to open a boobytrapped PDF file sent by an attacker for their systems to be compromised.

The best way for readers to protect themselves is to update to the latest version of Adobe Acrobat Reader, which patches this security hole. Users should keep their PDF reader updated with the latest patches and be cautious of opening unexpected files or attachments from unknown senders. Staying on top of software updates is one of the best ways to defend against cyber threats.